Antwort schreiben  Thema schreiben 
Seiten (2): « Erste [1] 2 Nächste > Letzte »
Verfasser Nachricht
Mr.White
Junior Mitglied
**


Beiträge: 20
Gruppe: User
Registriert seit: Oct 2009

Status: Offline
Danke erhalten: 0
Beitrag: #1
xPSP  Snes Emulator läuft nicht

hi

habe hier den snes emulator versucht zum laufen zu bringen. habe die cfw 5.50 gen b drauf. habe auf kernel 1.5 umgestellt und mit umd im laufwerk ausprobiert aber es will nicht funktionieren. kommt immer beim starten das spiel konnte nicht gestartet werden (80020148) hoffe mir kann einer helfen

20.10.2009 18:36
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
stengert
Profi
****


Beiträge: 369
Gruppe: User
Registriert seit: May 2009

Status: Offline
Danke erhalten: 30
Beitrag: #2
RE: Snes Emulator läuft nicht

1. Hast du den Passenden Ordner (weil wenn man es downloadet, sind es meist mehrere Ordner) in den PSP Ordner GAME150 Getan ?? Gucke noch mal
2. Keine Ahnung fällt nichts mehr ein


immer mit handy on, deswegen nur wenig text und viele schreibfehler ..
20.10.2009 18:47
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Solid-snake61
Legendary Soldier
*****


Beiträge: 1.565
Gruppe: User
Registriert seit: Oct 2009

Status: Offline
Danke erhalten: 594
Beitrag: #3
RE: Snes Emulator läuft nicht

stell des ma um auf 5.xx und versuchs dann nochmal ok


20.10.2009 18:58
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Mr.White
Junior Mitglied
**


Beiträge: 20
Gruppe: User
Registriert seit: Oct 2009

Status: Offline
Danke erhalten: 0
Beitrag: #4
RE: Snes Emulator läuft nicht

nee es funktioniert einfach nicht. könnt ihr mir einen andere snes emulator empfehlen der auf meiner cfw läuft??

21.10.2009 16:14
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
AlChrism
Halbprofi
***


Beiträge: 104
Gruppe: User
Registriert seit: Apr 2009

Status: Offline
Danke erhalten: 19
Beitrag: #5
RE: Snes Emulator läuft nicht

versuch es mal mit dem http://dl.qj.net/Snes9X-Euphoria-R2.1-PSP-Emulators/pg/12/fid/27823/catid/501
das ist der neuste und der läuft auf meiner 2000er ohne probleme.

23.10.2009 18:41
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
PSPManiac
Halbprofi
***


Beiträge: 206
Gruppe: User
Registriert seit: Oct 2009

Status: Offline
Danke erhalten: 27
Beitrag: #6
RE: Snes Emulator läuft nicht

ist auch das probelm das hb oder emulatoren die den 1.5 kernel benötigen nicht laufen werden weil die 5.50 gen keinen addon für 1.5 hat würde eventuell mit timemachine laufen (so wie ich hab) brauchst aba nen zweiten akku un so
http://www.pspking.de/timemachine.html

is halt aufwendig aba lohnt sich


Meine 1.PSP : PSP 1004 mit 5.50GEN-D3 + TimeMachine 1.5
Meine 2.PSP : PSP 3004 mit OFW 6.11

Wenn meine Posts helfen dann bitte den Danke Knopf drücken. DANKE

COMIC READER & SENSME TESTER
23.10.2009 19:06
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
AlChrism
Halbprofi
***


Beiträge: 104
Gruppe: User
Registriert seit: Apr 2009

Status: Offline
Danke erhalten: 19
Beitrag: #7
RE: Snes Emulator läuft nicht

der emu aus meinem post läuft bei mir auch ohne timemashine.

23.10.2009 19:24
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Mr.White
Junior Mitglied
**


Beiträge: 20
Gruppe: User
Registriert seit: Oct 2009

Status: Offline
Danke erhalten: 0
Beitrag: #8
xPSP  RE: Snes Emulator läuft nicht

hi habe deine emulator runter geladen. welche datein davon muss ich wohin packen?
habs bis jetzt versucht mit snes9xeuphoria und der datei ds_store. wenn ich es starte wird es nachher schwarz und dann geht er ohne fehlermeldung ins xmb menü. ich bin langsam am verzweifeln. ich bekomme kein emulator am laufen bittttteee helft mir.

kann es vieleicht auch an die einstellungen im recovery menü liegen? welche einstellungen muss man da denn vornehmen damit die emulatoren laufen??

Dieser Beitrag wurde zuletzt bearbeitet: 24.10.2009 11:30 von Mr.White.

24.10.2009 11:19
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
AlChrism
Halbprofi
***


Beiträge: 104
Gruppe: User
Registriert seit: Apr 2009

Status: Offline
Danke erhalten: 19
Beitrag: #9
RE: Snes Emulator läuft nicht

du packst den ordner Snes9XEuphoria(da wo auch die EBOOT drin ist)nach ms0/psp/game.
die roms sind dann frei wählbar,kannste irgenwo hin kopieren.
mehr ist es nicht.

24.10.2009 16:53
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Mr.White
Junior Mitglied
**


Beiträge: 20
Gruppe: User
Registriert seit: Oct 2009

Status: Offline
Danke erhalten: 0
Beitrag: #10
RE: Snes Emulator läuft nicht

habe es so gemacht wie beschrieben. es kommt das psp logo dann wird es schwarz er läd ein paar mal und dann fliegt er in das menü zurück ohne jegliche meldung. ich bin hier echt am verzweifeln. weiss eine was das ist??

24.10.2009 17:27
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
AlChrism
Halbprofi
***


Beiträge: 104
Gruppe: User
Registriert seit: Apr 2009

Status: Offline
Danke erhalten: 19
Beitrag: #11
RE: Snes Emulator läuft nicht

der emu wurde vorgestern veröffentlicht http://www.psp-ita.com/?module=news&id=32770&view_reply=1
läuft bei mir auch ohne probleme.
wenn es mit dem auch nicht klappt liegt es an deinen einstellungen.

25.10.2009 09:41
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Mr.White
Junior Mitglied
**


Beiträge: 20
Gruppe: User
Registriert seit: Oct 2009

Status: Offline
Danke erhalten: 0
Beitrag: #12
RE: Snes Emulator läuft nicht

ok habs probiert und es ist das gleiche wie sonst auch fliege wieder ins menü zurück ohne jegliche meldung. muss dann wohl an die einstellungen liegen. aber habe davon keine ahnung und weiss auch nicht welche es sind und auf was ich sie ändern muss. habe mit den kerneln schon auf 1.5 und 5.xx probiert aber das hat nichts gebracht.

25.10.2009 11:04
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
AlChrism
Halbprofi
***


Beiträge: 104
Gruppe: User
Registriert seit: Apr 2009

Status: Offline
Danke erhalten: 19
Beitrag: #13
xPSP  RE: Snes Emulator läuft nicht

den kernel auf 5.xx lassen und umd-iso mode auf m33(logisch).
hast du vielleicht irgendwelche plugins am laufen die das stören könnten
oder probleme mit anderen homebrews?


@mods: eure uhr geht nicht richtig

Dieser Beitrag wurde zuletzt bearbeitet: 25.10.2009 11:22 von AlChrism.

25.10.2009 11:21
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Mr.White
Junior Mitglied
**


Beiträge: 20
Gruppe: User
Registriert seit: Oct 2009

Status: Offline
Danke erhalten: 0
Beitrag: #14
RE: Snes Emulator läuft nicht

jo habe ich alles so wie du. nur leider geht es immer noch nicht. plugins habe ich nicht drauf.

25.10.2009 12:40
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Mr.White
Junior Mitglied
**


Beiträge: 20
Gruppe: User
Registriert seit: Oct 2009

Status: Offline
Danke erhalten: 0
Beitrag: #15
RE: Snes Emulator läuft nicht

hi

habe die lösung gefunden für alle die das selbe problem haben wie ich.

habe das update 5.50 gen b2 drauf gemacht und nun funktioniert alles. danke trotzdem an alle die mir geholfen haben.

25.10.2009 13:03
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Seiten (2): « Erste [1] 2 Nächste > Letzte »
Antwort schreiben  Thema schreiben 

Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
xGames Snes Emulator kein Bild aber Ton? OneTwo 1 5.033 29.05.2018 11:51
Letzter Beitrag: MartinRael
xGames psp go - SNES Emulator - HILFE freezinghawk 0 2.512 30.10.2015 14:51
Letzter Beitrag: freezinghawk
xGames NeoGeo Emulator OneTwo 3 1.718 12.10.2014 10:13
Letzter Beitrag: OneTwo
xGames Welcher SNES Emulator für Chrono Trigger? sexosteron 2 1.350 21.07.2014 00:09
Letzter Beitrag: sexosteron
yGER [S] Emulator für PSP Slim 2000 ibo66 12 3.408 04.10.2013 18:34
Letzter Beitrag: Y2Ordi

Druckversion anzeigen
Thema einem Freund senden
Thema abonnieren | Thema zu den Favoriten hinzufügen






» zum Seitenanfang